Jane's Guide Here's all the help you need to use Jane.

Browser & Operating System Requirements

To ensure your data is secure being sent to and from Jane, we only support browsers, calendar applications and operating systems which support the secure TLS version 1.2. We no longer support the insecure TLS 1.1 or 1.0 versions.

For this reason, please make sure you are using the most recent operating system and browser that is available to you.

Here are the minimum browser and operating system requirements optimal for using Jane’s online booking site.

💬 Heads up! There are a few differences in the browser and operating system requirements for the administrative version of Jane— these have been called out below.

Operating Systems

Browsers

Click to learn more about updating your relevant browser:

Mobile Browsers

  • Safari v12 or higher
  • Chrome on Android v102 or higher
  • Firefox on Android v101 or higher
  • Edge all versions
  • Opera all versions

 

Jane’s Online Appointments

Below is a list of the supported browsers for Online Appointments, Jane’s telehealth platform (refer to minimum browser versions above):

NOTE: This applies to macOS, Windows, and Android devices. On iOS devices, you can join via the Jane Online Appointments app. Learn more here.

 

Third-Party Applications

There are certain third-party applications that you may use in tandem with Jane. Older versions of these applications may make nonsecure requests and are no longer supported. If you run into any bumps, try installing a newer version of your application or updating your operating system.

Calendar Applications (Troubleshooting Guide)

  • Outlook 2019 and higher

Now that you’ve got your browsers and operating systems in place, we’ll need a device to run everything on. Learn more in our Device & Network Recommendations guide.