Jane Guide.

Here's all the help you need to use Jane.


Browser Requirements

Jane no longer supports TLS 1.0 encryption, which was the standard prior to 2012. We now require all browsers support TLS 1.1 which is widely available.

So, please make sure you are using the most recent operating system and browser that is available to you.

For online booking by patients, Jane’s minimum requirements for operating system and browser are:

Operating Systems:

  • Windows 7 or higher
  • Mac OS 10.9 or higher

Browsers:

  • Chrome v23 or higher
  • Firefox v34 or higher
  • Internet Explorer 10 or higher (if TLS 1.1 is enabled)
  • Safari v7 or higher
  • Edge

Mobile Browsers:

  • Safari v5 and higher
  • Chrome on Android Jelly Bean 4.1-4.3.1 and Android KitKat 4.4-4.4.4 (if TLS 1.1 is enabled)
  • Chrome on Android Lollipop 5.0-5.0.2 and higher (TLS 1.1 is enabled by default)
  • Internet Explorer Mobile on Windows Phone 8 (if TLS 1.1 is enabled)
  • Internet Explorer Mobile on Windows Phone 8.1 and higher (TLS 1.1 is enabled by default)
  • Edge all versions
  • Opera 12.18 or higher

For Jane’s admin app, check out our guide doc on browsers and devices.